Astronomie, Univers, Planètes et Satellites du Système Solaire, Pratique de l'Astro, Astrophotographie, Théories Scientifiques 

  • camera orion starshoot

  • Tout ce qui concerne le matériel de prise de vues astro, argentique ou ccd ou l'utilisation de télescopes et autres instruments d'observation.
Tout ce qui concerne le matériel de prise de vues astro, argentique ou ccd ou l'utilisation de télescopes et autres instruments d'observation.
 #40617    par mecreant83
 lundi 19 septembre 2016 à 12:01
salut damien
j ai telecharge phb2 et la version 5.1 pour la cam mais rien n y fait la cam ne balance aucune image...et pourtant le peripherique est reconnu et fonctionne sous windows
 #40618    par Damien7400
 lundi 19 septembre 2016 à 12:32
->>> si tu as le même soucis que moi:

1.) diplication des images du driver à chaque connexion (c a d: tu branches sur un port = installation driver, tu branches sur autre port = duplication image driver, tu branches sur premier port = et voui... de nouveau duplication image driver, donc une chance sur deux pour que le soft tombe sur le driver actif). Normalement.... windows est censé gerer les drivers (donc l'ensemble des images/duplications) et d'aiguiller les softs sur les images actives......... Y-5

2.) la super méthode windows pour identifier les images actives: .... ..... non, personne ne sait ? Y-1 , windows effectue des micro-coupures sur les hubs USB pour retrouver les adresses actives grâce au courrant rémanent présent dans les équipements. ->>>> super plantages de ma PLB-Cx en plein autoguidage Y-5

Solution dans mon cas:
un hub usb HAMA avec alim° 5V, le hub reçoit son alim via un adapt 220v/5v ou une prise USB (powerbamk 2200mAh par ex). Tous les équipements y sont branchés une fois pour toute, j'alume l'alim du HUB, puis je branche le HUB au PC (toujours sur le même port usb). Windows duplique n fois le drivers du HUB usb, mais miracle: les adresses des équipements sur le HUB sont inchangées, du coup: plus de duplication des drivers image.
Les équipements sont alimentés: fini les pb de microcoupures...... yes3 2-tyes2

Et une fois par an: un coup de ghost buster pour nettoyer tout ça, les drivers ne sont pas désinstallés !! Seulement les équipements, donc l'image du driver installée à la connection de l'équipement....

J'allais oublier: j'utilise le driver ascom, les fonctionnalitées sont réduites, mais seul se driver passe sous PHD2.
Rappel: caméra -> driver caméra -> driver Ascom -> logiciel(s)

encore mieux pour la monture:
monture -> cable usb prolific -> PC avec driver prolific + ascom6 -> server telescope ascom -> driver réseau ascom -> réseau -> tous les logiciels sur les ordis du réseau en utilisant le driver ascom (telescope server). Pilotage avec carte du ciel depuis le salon. Le pb ici: l'adaptateur usb prolific est aussi sensible que la caméra PLB-Cx (avec windows 10 en tout cas) -> donc toujours branché sur le même port usb du HUB alimenté en continu.

Voilà ce que j'avais,
Symptomes: pb de connexion caméra avec x réinstallations drivers
caméra installée, connectée, mais pas d'images
tout fonctionne.... puis PHD2 tourne sur image fixe. déconnexion, reconnection (parfois redémarrage PC), et donc retour aux symptomes 1 et 2 jusqu'à retour du symptome 3.

Pour info: j'avais bien tenté en vain de shooter tous les processus "energy saving" sur les accessoires, mettre les usb à pleine puissance etc etc.... Seul endroit sans problèmes: avec les ports natifs (carte mère: ils sont derrière le PC bureau du salon) dédiés aux souris/claviers etc. Car ils sont permanents, uniques (1 adresse = 1 port physique), pleine puissance, et ne font aucune image driver des équipements (un seul devant y être connecté, 1 adresse = 1 port = 1 équipement).
Dernière modification par Damien7400 le lundi 19 septembre 2016 à 12:54, modifié 1 fois.
 #40619    par kyss191
 lundi 19 septembre 2016 à 12:48
Après avoir cherché deux bonnes heures une solution à ton problème, j'ai lu presque partout que cette camera ne fonctionne pas sous un windows 64 bits. Les solutions proposées:

- émuler une machine 32bits
- installer un windows 32bits.

@Damien: tu utilises une caméra iNOVA, M42 optic propose une solution pour les series PLx ici: http://www.inova-ccd.com/pro/catalog/in ... ath=44_112

D'après ce que j'en avais lu, ça devrait régler tes soucis.
 #40620    par Damien7400
 lundi 19 septembre 2016 à 12:57
merci kyss,

mais c'est toujours leur daube de juillet 2014, déjà testé 2-no2

Le hub auto alimenté fait bien son boulot.
 #40626    par mecreant83
 lundi 19 septembre 2016 à 16:24
merci pour vos reponses et votre aide
damien ca m a lair bien compliqué comme marche a suivre en plus je duis une vrai bille en informatique... Y-41
kyss merci pour ta reponse je vais donc voir avec mon pote pour la marche a suivre...
merci a vous 2-ok
 #40628    par Edji
 lundi 19 septembre 2016 à 16:30
C'est pas plus simple de refourguer ta daube et d'en prendre une plus ressente (et compatible) ?

Moi, je dis ça... Y-7

 Sujets similaires

 Stats

 Dernier message

2 Réponses 
 6356 Vues
 Dernier message de skeptikos
 dimanche 29 juillet 2018 à 12:55
0 Réponses 
 3433 Vues
 Dernier message de kfavel1334
 mercredi 11 avril 2018 à 11:28
4 Réponses 
 4155 Vues
 Dernier message de manu@
 mardi 27 février 2018 à 21:09
3 Réponses 
 4792 Vues
 Dernier message de Torstein
 mercredi 11 janvier 2017 à 11:24
7 Réponses 
 235451 Vues
 Dernier message de MIMATA
 jeudi 22 août 2019 à 03:23